Jump to content
Sign in to follow this  
Urkha

Offline for a bit

Recommended Posts

I don't know what is up.. everytime I log into WOW my computer either crashes, reboots, or shuts down the WOW. So I will be away until I have the problem resolved :yahoo:

Share this post


Link to post
Share on other sites

boo.

I recommend uninstall/reinstall WoW.

*misses the cooking*

-harne

Share this post


Link to post
Share on other sites

finally had some time today ...

installing and reinstalling today to see if it works

Share this post


Link to post
Share on other sites

~goes all troll warrior on her computer~

ARGH!!!!

~fumes in the corner of basecamp~

Still a no-go .. everytime i get my char into the game ... i automatically reboot

so i turned off the reboot part in windows

and then... it just blue screens

I dont have any problems with anything else, and i didnt have problems until the last patch....

I dont know what to do...

Share this post


Link to post
Share on other sites

Perhaps you can get a hold of some of our members on forums, on teamspeak, or PM. We have many compu-wiz kids that might be able to help. They will need to know what specs your computer has and what programs you run behind WoW, etc.

Im far from a wiz, but Ive had my share of problems and learn abit with each obstacle. So here is my stab in the dark....

Attempt to run something else that is very memory and 3D intesive. Whatever 3D games you might have. If this happens consistently due to the load on your system its likely 1. Vid card, or 2. Ram.

Id gamble on the Vid card having a fit. After this patch I also have graphic anomalies. (looks like lightning flashes in the distance as the terrain is being drawn) Im guessing there are also others with this issue.

Have you read around the official Tech support forums? Great thing about 10million other players is that its likely to be a problem for at least a few other people and have gotten some response.

Good Luck.

Share this post


Link to post
Share on other sites

I agree with Vol, whenever i'v had a problem with WoW The Tech support forums always helped me with it.

So far haven't had a problem I couldn't fix while checking thier forums out, but all in all I hope you'll be able to get it fixed!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • facebook.pngtwitter.pngsteam.png
    discord.pngTeamSpeak.png
  • Upcoming Events

    No upcoming events found
  • Who's Online (See full list)

    There are no registered users currently online

×
×
  • Create New...