Jump to content
Sign in to follow this  
Skywatcher

Full screen glow and flickering sky

Recommended Posts

For any who're returning to the game for patch 6 or Warlords, or even those who never left, there are a couple graphics-related issues that existed on the beta and which are now live that may or may not affect you.

The first is the return of full screen glow. Originally, there was an option in the graphics menue to toggle it off. That option disappeared in WotLK, but the console command to switch it on or off remained. In WoD beta, the console command didn't work. So far, in patch 6.0x, the command does still work. For those of us with kinda sensitive eyes, disabling full screen glow makes a huge difference in game. Not only aren't bright objects/areas washed out (and sometimes downright glare-y), but turning the glow off also allows you to see a bit more detail in the models and environments. To turn glow off, the command is: /console ffxglow 0 Unfortunately, the setting seems to revert now and then when zoning or logging off.

The second issue affects computers with SLI or Crossfire (though I've read that some people with single AMD cards experience it too). What happens is that they sky and water start to flicker, looking like an old tv with the vertical hold messed up. It's incredibly annoying, and I really have to wonder if it might even be dangerous to epileptics. On the plus side, there's another console command that stops the flickering. On the downside, it's an extremely temporary fix, since the flickering will resume fairly quickly. Sometimes it'll start back up within seconds. The problem was reported many times during beta, but Blizzard hasn't gotten around to implementing a fix. Officially, Blizzard doesn't support Crossfire or SLI. I think the only reason they responded to the complaints once 6.0 went live is because some people with single AMD graphics cards were reporting it as well. Right now, the only official solution is to disable SLI/Crossfire, which kinda sucks for folks who play other games that take advantage of those. The command to (very temporarily) stop the sky flickering is: /console skycloudLOD 0

Personally, I created a general macro for all my characters. It's:

/console skycloudLOD 0

/console ffxglow 0

I tend to spam that a good bit while moving around in the world.

Hopefully, nobody here is having either problem, but any of you do, then those two commands should help a bit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • facebook.pngtwitter.pngsteam.png
    discord.pngTeamSpeak.png
  • Upcoming Events

    No upcoming events found
  • Who's Online (See full list)

    There are no registered users currently online

×